Re: Change log.

classic Classic list List threaded Threaded
6 messages Options
ES
Reply | Threaded
Open this post in threaded view
|

Re: Change log.

ES
All looks fine, but the Note-icons (in the e-mail list view of Thunderbird, both Inbox- and Sent-view) does not show up like it should (e.g. the icon with "-" shows fully randomly on e-mails not have any note attached, and the other e-mails are without icons ...including those ones there notes are attached).
Reply | Threaded
Open this post in threaded view
|

Re: Change log.

alehro
Administrator
Hello ES,
Why have you posted your report to 'Change log' topic? Does this bug appeared in the new version?
Please give more details. What versions of Operation System, Thunderbird and Message Notes Plus do you use? Could you post a screenshot please?
Try to reinstall the add-on. It looks that the first installation went wrong.
bob
Reply | Threaded
Open this post in threaded view
|

Re: Change log.

bob
I get a similar behaviour. Thunderbird 12.0.1, OSX 10.7.5

When I start Thunderbird, only some of the icons for notes show up. I have to click on all the other messages to see if they have notes. When I do, the icon then shows up if there's a not attached.
bob
Reply | Threaded
Open this post in threaded view
|

Re: Change log.

bob
Sorry, I should clarify. There's a grey default icon for every message, but the notes marked as "Important" or "Needs Attention", only show up if I click the message.
Reply | Threaded
Open this post in threaded view
|

Re: Change log.

alehro
Administrator
Hi Bob,
Thanks for reporting. Unfortunately I'm not able to test it on Mac. Although I have Mac users for Multi-User version of add-on, but they didn't report any bugs. Anyway try the new version:
messagenotesplus_1.4.0.1.xpi

Also you may try to update Thunderbird to 15.0 version. I do not test 12.0 anymore.

Also you may try to enable debugging option in addon's option. Then open Error console (Ctrl+Shift+J). Then if you scroll emails' list you should see in Error console appearing lines containing "quering note statuses pack".
If you do not see this lines, then the most probable reason of the bug is in your system or Thunderbird. If you see these lines, then the most probable reason of the bug is in my code.


By the way, where have you found my add-on? Version with gray default icons is not available yet on addons.mozilla.org.
bob
Reply | Threaded
Open this post in threaded view
|

Re: Change log.

bob
Thanks.

Ah yes! T-Bird 15 plus the 1.4.0.1 works!

I think I searched the T-Bird addons directory for "notes" and found your program.

Bob